Article

Closing down of Moodle in NZ Schools

moodle in schoolsMoodle in NZ Schools is closing down. Here’s the message posted on its website:

“The Moodle in NZ Schools project started in 2009 and was launched officially in July 2009. Its purpose was to promote the use of Moodle in New Zealand schools and make it possible for Moodle users in New Zealand to share discussions and ask questions. Additionally, a version of Moodle was created that included a number of plugins that schools wanted to use at the time and also provided easy ways of getting a school logo uploaded and a customized theme with configurable options from within Moodle.

“Since then, Catalyst has been keeping the Moodle version current with security updates and has also been issueing new versions of Moodle for the NZ Schools edition when they became available.

“In 2010, Moodle HQ moved to Moodle 2 and a 6-monthly release cycle. Bug fixes and new features are now flowing into Moodle much more rapidly than in the past. A number of features that made the Moodle in NZ Schools version special are now built directly into Moodle itself.

“Schools nowadays also have different requirements in regard to themes and plugins making it more difficult to have a version of Moodle that would fit the majority of schools.

“The Moodle in NZ Schools community website is predominantly used by spammers to register for an account and attempting to send out spam messages. There are many possibilities for educators these days to engage with other Moodle users in New Zealand and around the world.

“Therefore, we have decided to close the Moodle in NZ Schools website effective of 15 June 2015. Until then all resources will still be available if you wish to download some for your own continued use.

“Catalyst is committed to providing security updates for Moodle 2.7 and Moodle 2.8, the supported releases of Moodle for which the NZ Schools edition currently exists. Anyone using either of these two versions will still be able to download security updates until they run out of Moodle HQ support. For Moodle 2.7 the support will end in May 2017 (long-term support) and for Moodle 2.8 the support will end in May 2016.

“If you require assistance moving to a standard version of Moodle, wish to upgrade to a newer version or have any other questions, please contact the Catalyst Moodle team at moodle@catalyst.net.nz.”

 

Source: Moodle for NZ Schools

Read more at moodleinschools.org.nz/forum/topics/91323

 

Categories: Article